Symptom:
When using the Connectivity Checker, the client connection fails.
Cause:
Your network connection may be blocked by a firewall rule or other restriction.
Solution:
Work with your network administrator to make sure that you have access to the port ranges and IP addresses required for browser-based access to Skytap VMs.
Reference Link(s):
Using the Connectivity Checker: https://help.skytap.com/connectivity-checker.html
Interpreting Connectivity Checker results: https://help.skytap.com/connectivity-checker-results.html
What IP addresses and port ranges does Skytap use?: https://help.skytap.com/faq-ip-addresses-and-port-ranges.html
Access requirements: https://help.skytap.com/vm-access-requirements.html
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